Посмотреть предложение

JED прекращает поддержку расширений для Joomla 1.5

j15to25.jpgКак было запланировано в апреле 2012, официальный каталог расширений для джумлы (JED) будет отказываться от поддержки расширений для Joomla 1.5. Этот шаг обусловлен тем, что Joomla 1.5 официально больше не поддерживается, а разработчики делают упор на Joomla 3.х и Joomla 2.5.

Потому, если вы еще пользуетесь Joomla 1.5 и расширениями для данной версии, наступило время задуматься о переходе на версию 3.х или 2.5.

Хронология действий :

01.04. 2012: расширения в режиме совместимости прекратили приниматься;
15.01.2013: иконка совместимости с Joomla 1.5 в каталоге расширений для выбора недоступна;
01.03.2013: команда поддержки JED снимает расширения Joomla 1.5 с публикации и удаляет иконку, обозначающую совместимость с Joomla 1.5.
У разработчиков есть 15 дней на обновление расширений до версий 2.5 и 3.x и обновление страницы со своим расширением;
15.03.2013: расширения, которые несовместимы с Joomla 3.х либо Joomla 2.5, из JED будут удалены. Сегодня на JED зарегистрировано свыше 10 000 расширений.


 

Есть вопросы по архиву или нашли неработающую ссылку? - Напишите о проблеме в комментариях и мы быстро ее решим. Спасибо за внимание!

Добавить комментарий

Защитный код
Обновить

Joomla 3.1.5 - релиз безопасности   Joomla 1.5.20 [senu takaa]

Поиск по шаблонам Joomla

Производитель
Тематика
Joomla 3.4
Joomla 2.5
Joomla 1.5
Joomla 1.0

Блог о веб-дизайне

Вход для модератора






Забыли пароль?